Symptoms
Some customers (especially when using Enfocus Switch) may miss some Profiles in the "/cli/var/Profiles" folder structure of the callas pdfToolbox Server/CLI 9 installation folder after upgrading from version 8.
Cause
callas removed some older stuff to harmonize this repository with the one in the desktop version.
Solution
- Copy the missing Profiles from the callas pdfToolbox Server/CLI 8 installation folder to the callas pdfToolbox Server/CLI 9 installation folder (cli/var/Profiles).
OR - Download the merged pdfToolbox Profile set and replace it with the existing Profile set in the installation folder of callas pdfToolbox Server/CLI 9 (cli/var/Profiles).