Requisitos del sistema

pdfToolbox - Requisitos del sistema

Mac

  • Primera versión soportada: macOS 10.9 (Intel)
  • A partir de macOS 11.0 también se ejecuta en Apple Silicon a través de Rosetta 2
  • Última versión probada: macOS 12.1

Windows

  • Versión más antigua soportada: Windows 7
  • Versión más reciente probada: Windows 11

Windows Server

  • Versión más antigua soportada: Windows Server 2008 R2
  • Versión más reciente probada: Windows Server 2022

Linux

  • Debian 8 (y derivados como Ubuntu 16.x )
  • RedHat RHEL7 (y derivados como CentOS7 o CentOS Stream)
  • SuSE SLES11 (y derivados como OpenSuSE11 u OpenSuSE LEAP 42 u OpenSuSE TumbleWeed)
  • Otras distribuciones de Linux también son compatibles si la versión de glibc es al menos v2.12

Solaris (Sparc e Intel)

  • Solaris 11 (v5.11) o más reciente

AIX (PPC)

  • AIX 6.1 (oslevel 6100-09) o más reciente
  • Descubra los requisitos del sistema para pdfToolbox, pdfaPilot, PdfChip y pdfGoHTML

pdfaPilot - Requisitos del sistema

Mac

  • Primera versión soportada: macOS 10.9 (Intel)
  • A partir de macOS 11.0 también se ejecuta en Apple Silicon a través de Rosetta 2
  • Última versión probada: macOS 12.1

Windows

  • Versión más antigua soportada: Windows 7
  • Versión más reciente probada: Windows 11

Windows Server

  • Versión más antigua soportada: Windows Server 2008 R2
  • Versión más reciente probada: Windows Server 2022

Linux

  • Debian 8 (y derivados como Ubuntu 16.x )
  • RedHat RHEL7 (y derivados como CentOS7 o CentOS Stream)
  • SuSE SLES11 (y derivados como OpenSuSE11 u OpenSuSE LEAP 42 u OpenSuSE TumbleWeed)
  • Otras distribuciones de Linux también son compatibles si la versión de glibc es al menos v2.12

Solaris (Sparc e Intel)

  • Solaris 11 (v5.11) o más reciente

AIX (PPC)

  • AIX 6.1 (oslevel 6100-09) o más reciente
  • Descubra los requisitos del sistema para pdfToolbox, pdfaPilot, PdfChip y pdfGoHTML

pdfChip - Requisitos del sistema

Mac

  • Primera versión soportada: macOS 10.9 (Intel)
  • A partir de macOS 11.0 también se ejecuta en Apple Silicon a través de Rosetta 2
  • Última versión probada: macOS 12.1

Windows

  • Versión más antigua soportada: Windows 7
  • Versión más reciente probada: Windows 11

Windows Server

  • Versión más antigua soportada: Windows Server 2008 R2
  • Versión más reciente probada: Windows Server 2022

Linux

  • Debian 8 (y derivados como Ubuntu 16.x )
  • RedHat RHEL7 (y derivados como CentOS7 o CentOS Stream)
  • SuSE SLES11 (y derivados como OpenSuSE11 u OpenSuSE LEAP 42 u OpenSuSE TumbleWeed)
  • Otras distribuciones de Linux también son compatibles si la versión de glibc es al menos v2.12

License Server - Requisitos del sistema

Mac

  • Primera versión soportada: macOS 10.9 (Intel)
  • A partir de macOS 11.0 también se ejecuta en Apple Silicon a través de Rosetta 2
  • Última versión probada: macOS 12.1

Windows

  • Versión más antigua soportada: Windows 7
  • Versión más reciente probada: Windows 11

Windows Server

  • Versión más antigua soportada: Windows Server 2008 R2
  • Versión más reciente probada: Windows Server 2022

Linux

  • Debian 8 (y derivados como Ubuntu 16.x )
  • RedHat RHEL7 (y derivados como CentOS7 o CentOS Stream)
  • SuSE SLES11 (y derivados como OpenSuSE11 u OpenSuSE LEAP 42 u OpenSuSE TumbleWeed)
  • Otras distribuciones de Linux también son compatibles si la versión de glibc es al menos v2.12

pdfGoHTML - Requisitos del sistema

Acrobat

  • DC

pdfDParter - Requisitos del sistema

Acrobat

  • DC

Productos relacionados