System requirements

pdfToolbox - System requirements

Mac:

  • Earliest supported version: macOS 10.13 (Intel)
  • Starting with macOS 11.0 also running on Apple Silicon via Rosetta 2
  • Native Apple Silicon (ARM/M1) support starting with pdfToolbox 14.0
  • Newest tested version: macOS 14.5

Windows:

  • Earliest supported version: Windows 10
  • Newest tested version: Windows 11

Windows Server:

  • Earliest supported version: Windows Server 2012 R2
  • Newest tested version: Windows Server 2022

Linux:

  • Debian 8 (and derivatives like Ubuntu 16.x )
  • RedHat RHEL8 (and derivatives like CentOS8 or CentOS Stream)
  • SuSE SLES11 (and derivatives like OpenSuSE TumbleWeed)
  • Other Linux distributions are also supported as well if the version of the glibc is at least v2.19

pdfaPilot - System requirements

Mac:

  • Earliest supported version: macOS 10.13 (Intel)
  • Starting with macOS 11.0 also running on Apple Silicon via Rosetta 2
  • Native Apple Silicon (ARM/M1) support starting with pdfaPilot 12.0
  • Newest tested version: macOS 14.5

Windows:

  • Earliest supported version: Windows 10
  • Newest tested version: Windows 11

Windows Server:

  • Earliest supported version: Windows Server 2012 R2
  • Newest tested version: Windows Server 2022

Linux:

  • Debian 8 (and derivates like Ubuntu 16.x )
  • RedHat RHEL8 (and derivatves like CentOS8 or CentOS Stream)
  • SuSE SLES11 (and derivatives like OpenSuSE TumbleWeed)
  • Other Linux distributions are also supported as well if the version of the glibc is at least v2.19

pdfChip - System requirements

Mac:

  • Earliest supported version: macOS 10.13 (Intel)
  • Starting with macOS 11.0 also running on Apple Silicon via Rosetta 2
  • Newest tested version: macOS 14.5

Windows:

  • Earliest supported version: Windows 10
  • Newest tested version: Windows 11

Windows Server:

  • Earliest supported version: Windows Server 2012 R2
  • Newest tested version: Windows Server 2022

Linux:

  • Debian 8 (and derivates like Ubuntu 16.x )
  • RedHat RHEL8 (and derivatves like CentOS8 or CentOS Stream)
  • SuSE SLES11 (and derivatives like OpenSuSE TumbleWeed)
  • Other Linux distributions are also supported as well if the version of the glibc is at least v2.19

License Server - System requirements

Mac:

  • Earliest supported version: macOS 10.13 (Intel)
  • Starting with macOS 11.0 also running on Apple Silicon via Rosetta 2
  • Newest tested version: macOS 14.5

Windows:

  • Earliest supported version: Windows 10
  • Newest tested version: Windows 11

Windows Server:

  • Earliest supported version: Windows Server 2012 R2
  • Newest tested version: Windows Server 2022

Linux:

  • Debian 8 (and derivates like Ubuntu 16.x )
  • RedHat RHEL8 (and derivatves like CentOS8 or CentOS Stream)
  • SuSE SLES11 (and derivatives like OpenSuSE TumbleWeed)
  • Other Linux distributions are also supported as well if the version of the glibc is at least v2.19

pdfGoHTML - System requirements

Acrobat

  • DC (Standard + Pro, not Acrobat Reader)

pdfDPartner - System requirements

Acrobat

  • DC (Standard + Pro, not Acrobat Reader)


Related products